Symptoms
I have not received my verification code, what can I do?
Resolution
The verification code should reach your email account within seconds. The verification code must be entered within one minute after it was sent to continue.
- Check if the email address is typed in correctly;
- Check if the email account is full;
- Check if it has gone in the junk or spam folder of your email account;
- Check the internet connection of your phone;
- Check issues with email domain especially private domains;
- Restart the App and try again.
Causes
- Invalid email address entered;
- Gone in junk or spam folder;
- Email account full;
- No internet on your phone;
- Strict email filter rules.
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