Symptoms
I get false removal alerts, what can I do?
Resolution
Pawfit uses HALL sensor to detect the presence of magnetic field. If there is metal or strong magnetic field around the tracker, it may result in false alerts.
Please check if there are any damages to the tracker especially the back of it.
Take the tracker out of the charging dock, and clean the copper contacts of the device and the charging dock with a dry tissue. Follow the steps below to check if you can receive true alert.
- Fully charge the Pawfit tracker until the LED turns green;
- Restart your tracker; How do I restart my tracker?
- Wait for 60 seconds until the device is online. How do I know if my Pawfit is online or not?
- Attach the tracker to the collar attachment securely;
- Wait for 30 seconds;
- Remove the tracker from the collar attachment and check if you can receive the removal alert.
Causes
- External magnetic interference;
- Device damaged;
- Possible device fault.
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