Symptoms
I cannot receive any alerts, what can I do?
Resolution
Please check alert settings by navigating to Profile -> User profile -> Settings -> Push notifications to see if they are all turned on. You can manage individual alert settings.
Please also check your general phone settings to see if the Pawfit App has been granted permission to receive notifications.
Causes
- Alert setting turned off;
- App not granted permission to receive notifications;
- Device is offline.
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