Symptoms
Why is there a delay in alerting me after my pet has left the safety zone?
Resolution
The Pawfit tracker sends safety zone alerts when the zone border (virtual fence) lies between the latest location and the one before it. Therefore, to actually determine if your pet has gone outside of a safety zone, Pawfit needs to receive at least one location which lies outside of the zone.
The accuracy of the locations, how often Pawfit updates the locations and availability of the phone signal are all important and contributing factors. Please refer to the following article of how Pawfit works: How does Pawfit work?
During passive mode (without user intervention), Pawfit refreshes your pet's location in between every 30 seconds and 2 hours, depending on the activity level of your pet, and the availability of GPS and phone signal. Normally, the delay between crossing a safety zone and receiving an alert could be anything between 30 seconds and 3 minutes. The more active your pet is, the more frequent location updates you get, hence the delay in receiving a safety zone alert being shorter. For example, the faster your pet is running away from the safety zone, the quicker you would receive the alert. However, if the GPS or phone signal is poor, for instance being in a densely wooded area without a clear sky, the delay could be longer than 3 minutes.
Furthermore, if your tracker has only been switched on, it might take longer time to get the initial GPS fix, due to the cold start. For more information please visit: Why does my Pawfit tracker sometimes take less time to get strong GPS but sometimes longer when outdoors?
In live tracking mode, you can almost expect to receive an alert instantaneously when your dog crosses the border of any of the safety zones, as it updates the location every 5 seconds. It also forces the GPS module to stay on during the 10 minute countdown, which maximises the chance of getting a GPS fix. What is live tracking and how do I enable it?
If the tracker is used in a vehicle:
The Pawfit tracker is optimised to track pet movement. If it is used in a vehicle, the location update frequency can be significantly reduced, hence the longer delay of receiving the safety zone alert.
To check if this is caused by device fault, please use live tracking mode to troubleshoot it: My tracker is showing GPS weak, what can I do?
If the problem still persists, please contact support for further help by quoting your device ID. To learn how to locate your device ID, please refer to the following link: Where can I find my device ID?
Causes
- Safety zone too small;
- Weak or no GPS signal;
- Used in cars;
- Not connected to network;
- Cold start;
- Possible device fault.
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