Symptoms
I have registered my Pawfit account but failed to activate my Pawfit-S, Pawfit 2 or Pawfit 3 tracker.
When scanning the device ID, it prompts an error message 'Device offline or invalid ID'.
The LED flashes red when pressing the power button.
Resolution
[Make sure the device is switched on and connected to a network]
For security reasons, the tracker must be turned on and connected to a network before it can be activated and registered to your Pawfit account.
Could you please try the following steps again to activate it?
- Fully charge it until the LED turns green.
- Take the tracker outdoors.
- Short press the power button on the device. If it flashes and beeps, go to step 4. Go to step 5 if it doesn’t respond.
- Turn off the device by pressing and holding the power button for 3 seconds until you hear ‘Goodbye’. Wait for the LED to go off.
- Turn it on by pressing and holding the power button again for 3 seconds until you hear the welcome message.
- Wait for 60 seconds then short press the power button. If the LED flashes blue, it indicates it is connected to a network, please go to the next step. If the LED flashes red, please move to a different location with better phone signal and repeat from step 4.
- Open the Pawfit App, sign in your account and navigate to 'Profile > Your pet's profile > Tracker settings > Tracker (Device) ID'.
- Tap the Scan button on the activation screen to scan the QR code on the back of the new device to activate it.
- Follow the in-App guide to complete the rest of the activation process.
We also have a comprehensive video tutorial showing how to set up the Pawfit 3. Please visit the following link to view it.
HOW TO: Set up Pawfit 3 GPS Pet Tracker
[Provide Device ID]
If the problem still persists, please contact support for further help by quoting your postcode and device ID. To learn how to locate your device ID, please visit: Where can I find my device ID?
Cause
- Device not charged;
- Device not switched on;
- Device not connected to network due to poor mobile phone signal;
- No GPRS coverage;
- Possible device fault;
Comments
1 comment
Where do I provide Device ID to? Thanks
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